Google outage

Incident Report for Vivi

Resolved

The service has fully recovered, and all functionality is now operating normally. We’ll continue to monitor for stability.
Posted Oct 22, 2025 - 02:03 UTC

Monitoring

The service is partially restored. We’re monitoring the recovery and will provide updates as full functionality returns.
Posted Oct 21, 2025 - 23:43 UTC

Update

The issue has been identified and is still ongoing. We’ll share more updates as soon as we have further information.
Posted Oct 21, 2025 - 21:08 UTC

Identified

The issue has been identified.
Posted Oct 21, 2025 - 19:21 UTC

Investigating

Google's Endpoint Services have gone down resulting in the unlinking of Google Drive content for some customers from Google's side
Posted Oct 21, 2025 - 19:20 UTC
This incident affected: Sync Service.